Multi-Region Network Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity in multiple regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 28, 2018 - 15:04 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with network connectivity in multiple regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 28, 2018 - 14:37 UTC
Investigating
Our engineering team is investigating an issue with network connectivity across multiple regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Sep 28, 2018 - 14:08 UTC
This incident affected: Regions (Global) and Services (Networking).