Cloud Control Panel and API Availability Issues
Incident Report for DigitalOcean
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 26, 2018 - 21:20 UTC
Identified
Our engineering team has identified that the Cloud Control Panel and API availability issue shares a root cause with the issue impacting private networking connectivity in Droplets and load balancer creation. We are leaving this incident open, but will discontinue updates until we can mark as resolved. For updates, we have opened a new status where we will share information regarding these related issues.
Posted 28 days ago. Aug 26, 2018 - 15:28 UTC
Update
Our engineering team continues to investigate the issue with the Cloud Control Panel and API availability. We appreciate your patience and will post an update as soon as additional information is available.
Posted 28 days ago. Aug 26, 2018 - 13:38 UTC
Investigating
Our engineering team is investigating an issue with our Cloud Control Panel. During this time, you may experience errors when navigating through the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 28 days ago. Aug 26, 2018 - 12:43 UTC
This incident affected: Services (API, Cloud Control Panel).