Kubernetes Cluster Creates on Team Accounts
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the creation of Kubernetes Clusters on team accounts. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 27, 2021 - 22:10 UTC
Monitoring
Our Engineering team is currently monitoring an issue impacting the creation of Kubernetes Clusters on team accounts. A fix has already been implemented, and we will continue to monitor the situation closely. We apologize for the inconvenience and will share another update once the matter is fully resolved.
Posted Jul 27, 2021 - 21:56 UTC
Identified
Our Engineering team has identified an issue impacting the creation of Kubernetes Clusters on team accounts. Users may experience 403 errors when attempting this. We apologize for the inconvenience and will share another update once there is more information.
Posted Jul 27, 2021 - 21:11 UTC
This incident affected: Regions (Global) and Services (Kubernetes).