As of 06:51 UTC, our Engineering team has resolved the issue with Spaces in our AMS3 region. The Spaces system should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 20, 2023 - 07:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 20, 2023 - 06:59 UTC
Identified
Our Engineering team has identified the cause of the issue with Spaces in our AMS3 region and is actively working on a fix. During this time, users may experience issues with accessing Spaces and see request errors. We will post an update as soon as additional information is available.
Posted Jan 20, 2023 - 06:39 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our AMS3 region. As of 20:44 UTC, users may experience issues with accessing Spaces and see request errors. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 19, 2023 - 22:18 UTC
This incident affected: Regions (AMS3) and Services (Spaces).