NYC3 Private Network Connectivity
Incident Report for DigitalOcean
Resolved
We have resolved the issue affecting private networking connectivity for some Droplets in NYC3. If you continue to experience any connectivity problems, please open a ticket with our support team.
Posted 19 days ago. Jul 02, 2018 - 18:34 UTC
Monitoring
Our engineering team has completed scans of hypervisors in our NYC3 datacenter, and can confirm that private networking connectivity is restored in the region. Users should no longer receive "Destination Host Unreachable" errors when attempting to reach other affected Droplets via private network. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 19 days ago. Jul 02, 2018 - 17:53 UTC
Identified
Our engineering team has implemented a fix to address the private networking connectivity issues for some Droplets in our NYC3 region. We are currently scanning hypervisors in the region to ensure connectivity is fully restored, and we will post an update once our scans are complete.
Posted 19 days ago. Jul 02, 2018 - 16:50 UTC
Investigating
Our engineering team is investigating an issue with private networking connectivity in our NYC3 region. During this time you may experience sporadic issues with private networking connectivity between droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 19 days ago. Jul 02, 2018 - 16:07 UTC
This incident affected: Regions (NYC3) and Services (Networking).