Postgres Managed Databases cluster creation issues in BLR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the immediate issue with creation of Postgres Managed Database clusters in our BLR1 region. Any clusters still facing issues are being remediated by our team using monitoring, and follow-up work continues in order to ensure ongoing stability to ensure this issue is fully resolved. If you continue to face any issues, please open up a Support ticket within your account. We apologize for any inconvenience caused, and thank you for your patience.
Posted Mar 09, 2020 - 16:29 UTC
Update
Our Engineering team continues to work to implement a fix for the issue with Postgres Managed Database creation in our BLR1 region. Monitoring is currently in place for clusters that face issues, and our Engineering team is taking steps on those clusters to remediate them so that they can function correctly. Thank you for your patience. We will provide an update once further information is available.
Posted Mar 08, 2020 - 15:36 UTC
Identified
Our Engineering team has Identified an issue with Postgres DBAAS Cluster creation in BLR1 region and this is due to the impact of the previous DBAAS cluster creation incident. During this time, you may experience latency or failures with creating new Postgres clusters in our BLR1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 08, 2020 - 09:33 UTC
This incident affected: Regions (BLR1) and Services (Managed Databases).