Managed Database Creation Failures.
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting new Managed Database creations. Creating new Managed Database clusters should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 11, 2020 - 20:42 UTC
Monitoring
Our Managed Database service has been experiencing failures when creating new databases. Our Engineering team has implemented a fix to resolve the issue impacting new Managed Database creations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 11, 2020 - 20:12 UTC
This incident affected: Regions (Global).