FRA1 Spaces Temporarily Inaccessible
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Spaces in our FRA1 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 02, 2020 - 00:56 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue affecting Spaces in our FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 01, 2020 - 23:20 UTC
Update
Our engineering team continues to work on applying a fix for the issue affecting Spaces in our FRA1 region. During these efforts, you may continue to experience intermittent delays or errors when working with Spaces in this region. We appreciate your patience and will post an update as soon as additional information is available.
Posted Feb 01, 2020 - 20:41 UTC
Update
Our engineering team continues to work on a fix for the issue affecting Spaces in our FRA1 region. During this time, you may continue to experience intermittent delays or errors when working with Spaces in this region. We appreciate your patience and will post an update as soon as additional information is available.
Posted Feb 01, 2020 - 16:11 UTC
Identified
Our engineering team has identified the cause of the issue with with Spaces in our FRA1 region. We will post an update as soon as additional information is available.
Posted Feb 01, 2020 - 12:02 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our FRA1 region. During this time you may experience inaccessibility with our Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 01, 2020 - 11:22 UTC
This incident affected: Regions (FRA1) and Services (Spaces).