Delays with Droplet Events in LON1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Droplet event processing in the LON1 region, and events in this region should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 12, 2020 - 22:33 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Droplet event processing in the LON1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 12, 2020 - 21:59 UTC
Identified
Our engineering team has identified the cause of the issue impacting Droplet event processing in the LON1 region, and is actively working on a fix. We will post an update as soon as more information is available.
Posted Mar 12, 2020 - 19:12 UTC
Investigating
Our engineering team is currently investigating an issue impacting Droplet event processing in the LON1 region. During this time, users may experience delays while creating or destroying Droplets and services in the LON1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 12, 2020 - 18:45 UTC
This incident affected: Regions (LON1) and Services (Event Processing).