NYC3 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 20, 2018 - 03:47 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our NYC3 region. Users should no longer be experiencing packet loss or increased latency. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 20, 2018 - 03:31 UTC
Investigating
Our engineering team is investigating a networking issue in our NYC3 region. At this time, you may experience intermittent packet loss and increased latency. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Sep 20, 2018 - 03:10 UTC
This incident affected: Regions (NYC3) and Services (Networking).