Registration for Cloud Panel Access
Incident Report for DigitalOcean
Resolved
Our Engineering team has successfully resolved the issue with Registrations on Cloud Control Panel and the service should now be functioning normally. Thank you for your patience, and if you continue to experience problems, please open a ticket with our support team.
Posted Jun 29, 2022 - 07:58 UTC
Monitoring
Our Engineering team deployed a fix for the issue with user registrations. As of 7:10 UTC, users should no longer experience issues with registrations via third-party authenticators on the Cloud Control Panel. We're monitoring the fix and will post an update once we confirm this incident is fully resolved.
Posted Jun 29, 2022 - 07:29 UTC
Identified
Our Engineering team has identified the issue that was affecting Registrations to the Cloud panel to fail and is actively working on a fix. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 29, 2022 - 07:09 UTC
Investigating
As of approximately 5:24 UTC, our Engineering team is investigating an issue with Registrations failing. During this time, users may be experiencing issues when trying to register through the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 29, 2022 - 05:49 UTC
This incident affected: Services (Cloud Control Panel).