Spaces Availability in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues impacting Spaces availability in our FRA1 region and all services are functioning normally now. Thank you for your patience throughout this process. If you experience any further issues at all, then please open a ticket with our Support team.
Posted Sep 14, 2021 - 23:14 UTC
Monitoring
Our engineering team has deployed a fix for the issues impacting Spaces availability in our FRA1 region and is monitoring the situation closely. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 14, 2021 - 21:52 UTC
This incident affected: Regions (FRA1) and Services (Spaces).