Cloud Control Panel & API
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues with the Cloud Control Panel and API, and all services should now be operating normally. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.
Posted Oct 13, 2021 - 20:57 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting multiple DigitalOcean products, and we are now seeing some services recovering. We are monitoring the situation closely and will share another update once the matter is fully resolved. Thank you for your patience throughout this process.
Posted Oct 13, 2021 - 19:00 UTC
Update
Our Engineering team is continuously working on a fix to resolve the problems impacting multiple products. Along with the droplets creation events, users may experience issues during Load Balancer provisioning and App Platform users may see issues while deploying new apps and also while building the existing ones. We apologize for the inconvenience.
Posted Oct 13, 2021 - 18:14 UTC
Identified
Our Engineering team has identified the problem impacting the Cloud Control Panel and API and is working on a fix to resolve it. Some users may experience issues while deploying new droplets during this time period. However, the existing ones will work fine. We apologize for the inconvenience and will post an update as soon as we have one.
Posted Oct 13, 2021 - 17:33 UTC
Investigating
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience an elevated rate of errors when interacting with Cloud Control Panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 13, 2021 - 16:59 UTC
This incident affected: Regions (Global) and Services (App Platform, Cloud Control Panel, Droplets, Load Balancers).