TOR1 Networking Incident
Incident Report for DigitalOcean
Resolved
Our engineering team has identified an issue that impacted TOR1 network traffic between the hours of 14:45 on 2020-02-06 to 02:45 2020-02-07 UTC. During this window, a small number of images were impacted. The issue with network traffic in TOR1 has now been and impacted users will be receiving a notification with more details.
Posted Feb 08, 2020 - 05:47 UTC
Monitoring
Our engineering team has identified an issue that impacted TOR1 network traffic between the hours of 14:45 on 2020-02-06 to 02:45 2020-02-07 UTC. During this timeframe some network traffic was corrupted. We have identified the impacted users and will be sending out a notification with more details to those impacted as soon as possible.
Posted Feb 08, 2020 - 01:08 UTC
Identified
Our engineering team has identified an issue that impacted TOR1 network traffic between the hours of 14:45 on 2020-02-06 to 02:45 2020-02-07 UTC. During this window, a certain percentage of network traffic in TOR1 was silently corrupted. We are still investigating the scope of this issue, and working to identify all affected services.

It is possible that some network data to or from Droplets in this region was corrupted, and any data that entered or left Droplets during this time period that was not secured by some form of end-to-end data verification (TLS, in-protocol checksums, etc) should be considered suspect. In addition, Droplet backups and snapshots that were occurring during this time period may have been affected. We are continuing to investigate potential scope of impact, and we will share more information as it becomes available.
Posted Feb 07, 2020 - 19:41 UTC
This incident affected: Services (Droplets, Networking) and Regions (TOR1).