Monitoring Graphs Functionality
Incident Report for DigitalOcean
Resolved
From 12:00 - 13:42 UTC, our Engineering team identified issues with the Monitoring agent and graphs in all regions. During this period, users may have observed gaps in the Monitoring graphs with Droplets, Load Balancers, Managed Databases, and App platform Insights. Users may have seen problems receiving Monitoring alerts raised during that period as well.

Our team has resolved those issues completely, and as of 13:42 UTC, metrics should be successfully displaying for all services. We apologize for the inconvenience. If you are still experiencing any problems or have additional questions, then please open a support ticket within your account.
Posted Sep 19, 2021 - 15:06 UTC