Networking issues in AMS2 and AMS3
Incident Report for DigitalOcean
Resolved
Connectivity issues in our AMS2 and AMS3 regions have been effectively resolved at this time. If you continue to experience any further problems, then please open a ticket with our support team so that we can investigate accordingly. We apologize for any inconvenience, and we appreciate your patience and understanding throughout this maintenance period.
Posted about 1 month ago. Sep 12, 2019 - 18:17 UTC
Monitoring
These issues have been mitigated by our networking team and connectivity in the AMS2 and AMS3 regions is looking normal at this time. We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Sep 12, 2019 - 17:42 UTC
Investigating
Our engineering team is investigating issues with connectivity in our AMS2 and AMS3 regions. During this time you may experience some latency or loss of network connectivity to Droplets and Services in these regions. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Sep 12, 2019 - 17:06 UTC
This incident affected: Regions (AMS2, AMS3) and Services (Networking).