Degraded Spaces API Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces API availability in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 15, 2018 - 16:09 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces API availability in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 15, 2018 - 14:50 UTC
Investigating
Our engineering team is investigating an issue with degraded Spaces API availability in our NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 15, 2018 - 14:18 UTC
This incident affected: Regions (NYC3) and Services (Spaces).