Managed Kubernetes Accessibility in NYC1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Managed Kubernetes Clusters in NYC1, and accessing Kubernetes Clusters should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 29, 2021 - 06:40 UTC
Monitoring
Our Engineering team is currently monitoring the accessibility issue of Managed Kubernetes Clusters in NYC1. A fix has already been implemented, and we will continue to monitor the situation closely. We apologize for the inconvenience and will share another update once the matter is fully resolved.
Posted Oct 29, 2021 - 06:08 UTC
Investigating
Our Engineering team observed issues with the accessibility of Managed Kubernetes clusters in NYC1 region. During this period, a subset of users may have experienced problems connecting to their Managed Kubernetes clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 29, 2021 - 05:31 UTC
This incident affected: Regions (NYC1) and Services (Kubernetes).