FRA1 Spaces Latency
Incident Report for DigitalOcean
Resolved
Our engineering team has completed work to address the latency and availability issues faced by users of FRA1 Spaces. Additionally, users with Spaces in FRA1 should no longer experience errors in the Cloud Control Panel or when using API/CLI tools. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience experienced, and would like to thank you for your patience throughout this incident.
Posted Mar 10, 2020 - 01:47 UTC
Update
Our Engineering team continues to work to address the issue with Spaces in FRA1. As an update, during this time, users with any Spaces in our FRA1 region may face errors loading the Spaces page in the Cloud Control Panel, or accessing Spaces via API/CLI tools, such as s3cmd. As soon as we have further information, we will post another update.
Posted Mar 09, 2020 - 19:01 UTC
Monitoring
Our Engineering team has identified an issue with latency for Spaces in our FRA1 region. Work is ongoing to mitigate this issue, but we expect this effort to take several hours. During this time, users may experience latency on requests to objects in Spaces in FRA1, or experience brief availability issues. We apologize for any inconvenience, and thank you for your patience throughout this process. Once the work has been completed, we will post a further update.
Posted Mar 09, 2020 - 16:24 UTC
This incident affected: Regions (FRA1) and Services (Spaces).