Global Networking Issues Affecting Multiple Services
Incident Report for DigitalOcean
Resolved
The provider from where the performance issues originated has confirmed resolution, and at this time, users should now be able to access resources on our platform normally. If you continue to experience any issues, please open a ticket with our Support Team.
Posted 4 months ago. Jul 02, 2019 - 15:15 UTC
Monitoring
The performance issues appear to have been resolved and connectivity across the Internet should be returning to normal, including DigitalOcean services. We're continuing to monitor the situation and will post an update once we've confirmed resolution.
Posted 4 months ago. Jul 02, 2019 - 14:31 UTC
Identified
We are aware that performance issues from a major provider are causing connectivity problems across the Internet. DigitalOcean users may experience issues when attempting to access resources on our platform, including the Cloud Control Panel, Status Page, Product Documentation, and other DigitalOcean web pages. We apologize for the inconvenience and will post an update as soon as more information is available.
Posted 4 months ago. Jul 02, 2019 - 14:02 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel, Community, Support Center).