Cloud Control Panel and API Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with our Cloud Control Panel and API, and all systems should now be operating normally. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 14, 2019 - 19:05 UTC
Monitoring
Our Engineering team has identified the issue and implemented a fix to resolve the issues with the Cloud Control Panel and API, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 14, 2019 - 18:29 UTC
Investigating
Our Engineering team is investigating an issue with our Cloud Control Panel and our API. During this time, users may experience issues accessing and using the Cloud Control Panel and API. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 14, 2019 - 18:03 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).