Kubernetes Cluster Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating or adding nodes to Kubernetes clusters. Kubernetes services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 24 days ago. Jun 02, 2019 - 23:58 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating or adding nodes to Kubernetes clusters and is monitoring the situation. We will post an update as soon as the issue is fully resolved. Affected customers can try recycling the node or recreating new clusters as needed.
Posted 24 days ago. Jun 02, 2019 - 22:40 UTC
Identified
Our engineering team has identified an issue with creating or adding nodes to Kubernetes clusters and is actively working on a fix. During this time, users may experience delays or failures when attempting to create new clusters or add nodes to existing clusters. We will post an update as soon as additional information is available.
Posted 24 days ago. Jun 02, 2019 - 21:33 UTC
This incident affected: Regions (Global) and Services (Kubernetes).