NYC3 Floating IP Connectivity
Incident Report for DigitalOcean
Resolved
We have resolved the issue affecting floating IPs in NYC3. If you still experience any problems with connectivity on floating IP addresses, please open a ticket for our support team.
Posted 6 months ago. Jun 27, 2018 - 22:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with floating IPs in NYC3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. Jun 27, 2018 - 22:05 UTC
Investigating
Our engineering team is investigating reports of floating IP connectivity issues in the NYC3 region. During this time you may experience an inability to connect to your Droplet via floating IPs. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. Jun 27, 2018 - 21:54 UTC
This incident affected: Regions (NYC3) and Services (Networking).