SGP1 Networking Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with networking in our SGP1 region. Networking service should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 02, 2021 - 02:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with SGP1 networking and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 02, 2021 - 01:27 UTC
This incident affected: Regions (SGP1) and Services (Networking).