Issue with creating new managed Databases cluster
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating new DBAAS Clusters. If you continue to experience problems with creating new DBAAS clusters, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 21, 2020 - 12:14 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with creating new DBAAS clusters and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Aug 21, 2020 - 11:52 UTC
Identified
Our Engineering team has identified an issue with creating new DBAAS Clusters. This incident is not affecting any existing and running database clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 21, 2020 - 11:35 UTC
This incident affected: Regions (Global) and Services (Managed Databases).