Intermittent 404 Errors with App Platform Static Sites
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with static sites on App Platform. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 07, 2021 - 14:40 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting App Platform static sites and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 07, 2021 - 11:47 UTC
Identified
Our Engineering team has identified the cause of the issue impacting App Platform static sites and is actively working on a fix. During this period, customers with static sites may experience intermittent 404 errors with some requests/objects. We will post an update as soon as additional information is available.
Posted Apr 07, 2021 - 11:28 UTC
Investigating
Our engineering team is currently investigating an issue impacting App Platform static sites. During this period, customers with static sites may experience intermittent 404 errors with some requests/objects. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Apr 07, 2021 - 10:08 UTC
This incident affected: Regions (Global) and Services (App Platform).