Delayed Droplet Power Off Events
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed Droplet power off events. Power off events should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 28 days ago. Oct 21, 2018 - 16:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed Droplet power off events, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 28 days ago. Oct 21, 2018 - 16:02 UTC
Identified
Our engineering team has identified the cause of the issue with delayed Droplet power off events and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 28 days ago. Oct 21, 2018 - 15:50 UTC
Investigating
Our engineering team is investigating an issue with delayed event processing. During this time, you may experience Droplet power off events taking longer than usual. We apologize for the inconvenience and will share an update once we have more information.
Posted 28 days ago. Oct 21, 2018 - 15:40 UTC
This incident affected: Regions (Global).