SGP1 Region Network Latency
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with networking in our SGP1 region. Networking service should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 25, 2021 - 15:35 UTC
Monitoring
Our Engineering team has detected an issue on an upstream provider's network in our SGP1 region. They have implemented a fix to resolve the issue with networking in our SGP1 region and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Dec 25, 2021 - 14:22 UTC
Investigating
Our Engineering team is investigating an issue with networking in our SGP1 region. During this time, users may experience timeouts with network connections going in or out of the SGP1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 25, 2021 - 14:00 UTC
This incident affected: Regions (SGP1) and Services (Networking).