Delayed Droplet Create Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting Droplet creations. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 20 days ago. Sep 26, 2018 - 22:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed Droplet creations, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 20 days ago. Sep 26, 2018 - 21:11 UTC
Update
While Droplet create times appear to be processing normally for most users, our engineering team continues to investigate the issue that caused delays for these events. Droplet create events. We will provide an update as soon as we are able to confirm the cause of this issue. We apologize for the inconvenience and appreciate your continued patience.
Posted 20 days ago. Sep 26, 2018 - 19:27 UTC
Update
Our engineering team is still investigating the issue resulting in delayed Droplet create events. We will continue providing updates as information becomes available. We apologize for the inconvenience and appreciate your continued patience.
Posted 20 days ago. Sep 26, 2018 - 16:38 UTC
Update
Our engineering team is still investigating the issue causing delayed Droplet create events. We appreciate your ongoing patience and we will post an update as soon as additional information becomes available.
Posted 20 days ago. Sep 26, 2018 - 14:56 UTC
Update
Our engineering team continues to investigate the issue causing delayed Droplet create events. We appreciate your patience and will post an update as soon as additional information is available.
Posted 20 days ago. Sep 26, 2018 - 13:46 UTC
Investigating
Our engineering team is investigating an issue with delayed Droplet create event processing. During this time, you may experience Droplet create actions taking longer than usual. We apologize for the inconvenience and will share an update once we have more information.
Posted 20 days ago. Sep 26, 2018 - 13:05 UTC
This incident affected: Regions (Global) and Services (Event Processing).