Event Create Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting Load Balancer, Droplet, and Kubernetes Cluster creations. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 26, 2018 - 21:09 UTC
Monitoring
Our engineering team has implemented a fix for the issues affecting Load Balancer, Droplet, and Kubernetes Cluster creates, and we are now monitoring the situation. We will post an update when we have confirmed that the issue is resolved.
Posted 3 months ago. Sep 26, 2018 - 20:30 UTC
Identified
Our engineering team has identified the cause of the issue with Load Balancer, Droplet, and Kubernetes Cluster creates, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Sep 26, 2018 - 19:21 UTC
This incident affected: Regions (Global) and Services (Droplets, Event Processing, Load Balancers).