Unable to create or delete spaces in NYC3
Incident Report for DigitalOcean
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 30, 2018 - 23:21 UTC
Monitoring
Our engineering team has implemented a fix for this issue. Creation and deletion of spaces should now function normally in NYC3
Posted 3 months ago. Jun 30, 2018 - 22:44 UTC
Identified
Customers are currently not able to create or delete Spaces in the NYC3 region. Our engineering team is working to resolve this and we will be sure to post an update as soon as more information becomes available.
Posted 3 months ago. Jun 30, 2018 - 22:08 UTC
This incident affected: Regions (NYC3) and Services (Spaces).