Internet Connectivity Issues due to Routing Leak
Incident Report for DigitalOcean
Resolved
The provider from where the leak originated has confirmed resolution, and at this time, users should now be able to access resources on our platform normally, as well as access resources on the Internet from our platform. If you continue to experience any issues, please open a ticket with our Support Team.
Posted 4 months ago. Jun 24, 2019 - 13:18 UTC
Monitoring
We are aware that a routing leak from a major provider has caused connectivity problems across the Internet. DigitalOcean users may have experienced issues when attempting to access resources on our platform, and accessing resources on the Internet from our platform. The leak appears to have been resolved and connectivity across the Internet should be returning to normal. We're continuing to monitor the situation and will post an update once we've confirmed resolution.
Posted 4 months ago. Jun 24, 2019 - 12:45 UTC
This incident affected: Regions (Global).