SGP1 Spaces Service Interruption
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our SGP1 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 10 months ago. Feb 24, 2018 - 04:39 UTC
Update
At this time our engineering team is still monitoring the situation with Spaces in our SGP1 region. We appreciate your patience and will post an update as soon as the issue is fully resolved.
Posted 10 months ago. Feb 24, 2018 - 03:40 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 10 months ago. Feb 24, 2018 - 02:54 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our SGP1 region. During this time you may experience issues accessing Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted 10 months ago. Feb 24, 2018 - 02:20 UTC
This incident affected: Regions (SGP1) and Services (Spaces).