Issues with Spaces CDN
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces CDN, and all services should now be functioning normally. Thank you for your patience throughout this process. If you experience any further issues, then please open a ticket with our support team.
Posted Dec 18, 2020 - 18:00 UTC
Monitoring
Our engineering team has applied a fix for the issue impacting Spaces CDN, and they are monitoring the situation closely. We will share another update once the matter is fully resolved.
Posted Dec 18, 2020 - 17:09 UTC
Identified
Our engineering team has identified an issue impacting Spaces CDN functionality, and they are actively working on a fix. During this time, users will experience errors when trying to create, delete, or purge a CDN. Existing CDNs should continue to function normally throughout this period. We apologize for any inconvenience, and we'll share more information as soon as it's available.
Posted Dec 18, 2020 - 16:22 UTC
This incident affected: Regions (Global) and Services (Spaces CDN).