Issue with Spaces Availability in NYC3 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability in NYC3 and all services should now be functioning normally. Thanks again for your patience throughout this process. Please open a ticket with our support team if you encounter any further problems.
Posted Feb 16, 2021 - 19:56 UTC
Monitoring
Our engineering team has implemented a fix for the issue impacting Spaces availability in NYC3 and is monitoring the situation closely. Thank you for your patience, and we will post an update once we're confident the issue is fully resolved.
Posted Feb 16, 2021 - 18:48 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces availability for a portion of buckets in our NYC3 region. During this time, some users may experience errors when accessing Spaces resources in NYC3, or when trying to manage NYC3 Spaces from the Cloud panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 16, 2021 - 18:01 UTC
This incident affected: Regions (NYC3) and Services (Spaces).