App Platform Deployments in LON1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue impacting App Platform deployments in the LON1 region has been fully resolved.
If you continue to experience any issues in relation to this incident please open a ticket with our support team. Thank you for your patience.
Posted Nov 19, 2022 - 20:52 UTC
Monitoring
At approximately 17:00 UTC, our Engineering team identified an issue impacting App Platform deployments in the LON1 region. A fix has been applied and as of 18:45 UTC deployments have been successful. We are actively monitoring the situation to ensure stability and will provide an update once the incident has been fully resolved. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 19, 2022 - 19:05 UTC
This incident affected: Services (App Platform).