Issues creating Load Balancers
Incident Report for DigitalOcean
Resolved
We have resolved the issue which prevented the creation or editing of Load Balancer SSL certificates. Users can once again create and edit Load Balancers with attached SSL certificates as normal. Than you for your patience as we investigated and resolved this problem.
Posted 3 months ago. Sep 01, 2017 - 06:09 UTC
Update
We are still troubleshooting the problem and will provide further updates as they become available. We appreciate your patience and understanding in the meantime.
Posted 3 months ago. Sep 01, 2017 - 05:45 UTC
Identified
Our engineering team has identified an issue with creating Load Balancers with SSL certificates attached, or editing an existing Load Balancer to add an SSL certificate. We are currently troubleshooting the problem and will provide further updates as they become available.
Posted 3 months ago. Sep 01, 2017 - 04:24 UTC
This incident affected: Services (Load Balancers).