Kubernetes Cluster Creation
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with the Kubernetes Clusters on the platform. All actions, including creation, should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 23, 2022 - 04:11 UTC
Update
Our Engineering team has identified the cause of the issue with Kubernetes cluster creation. A fix has been deployed and we are monitoring the situation. We will post another update once we confirm it is fully resolved.
Posted Jun 23, 2022 - 02:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 02:42 UTC
Monitoring
Our Engineering team has identified an issue with Kubernetes cluster creation. A fix has been deployed and we are monitoring the situation. We will post another update once we confirm it is fully resolved.
Posted Jun 23, 2022 - 02:38 UTC
Investigating
Our Engineering team is investigating an issue with Kubernetes cluster creation. During this time, users may experience issues while creating new clusters using Cloud Panel and API. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 23, 2022 - 01:29 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).