Private Networking Issue in AMS2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue issue affecting Private Networking in our AMS2 region. Please open a ticket with our Support team if you experience any further problems. We apologize for any inconvenience, and appreciate your patience throughout this process.
Posted Nov 02, 2019 - 13:17 UTC
Identified
Our Engineering team has identified the cause of the issue with Private Networking in our AMS2 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Nov 02, 2019 - 09:47 UTC
Investigating
Our Engineering team is investigating an issue with Private Networking in our AMS2 region. During this time you may experience interruption of Private Networking for certain Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 02, 2019 - 08:34 UTC
This incident affected: Regions (AMS2) and Services (Networking).