Issues with Load Balancers
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with Load Balancers, and all services should now be operating successfully. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 11, 2019 - 18:10 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Load Balancers in all regions, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 11, 2019 - 17:06 UTC
Identified
Our Engineering team has investigated and identified an issue with Load Balancers, and is actively working on a fix. During this time, users may see issues with provisioning Load Balancers, as well as issues with Load Balancers on Managed Kubernetes. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 11, 2019 - 16:46 UTC
This incident affected: Regions (Global) and Services (Kubernetes, Load Balancers).