Issues with Control Panel Droplet Graphs
Incident Report for DigitalOcean
Resolved
The issue impacting Monitoring graphs has been resolved. If you continue to experience any issues, please open a ticket with our Support team.
Posted 20 days ago. Nov 24, 2017 - 18:14 UTC
Update
Our engineering team continues to monitor the issue impacting the displaying and updating of Monitoring graphs. If you continue to experience issues, please open a ticket with our support team for assistance.
Posted 20 days ago. Nov 24, 2017 - 16:18 UTC
Monitoring
The issue impacting Monitoring graphs not displaying or updating correctly has been identified and our engineering team had implemented a fix. We are currently monitoring the situation. If you continue to experience issues related to monitoring graphs, please open a ticket with our Support team.
Posted 21 days ago. Nov 24, 2017 - 14:22 UTC
Identified
Our engineers have identified the cause of this behavior and are actively working to resolve the issue. We will continue to provide updates as information becomes available.
Posted 21 days ago. Nov 24, 2017 - 13:24 UTC
Investigating
Our engineers are investigating reports related to Monitoring graphs not displaying properly through the cloud control panel. We apologize for the inconvenience and will provide updates as we have more information.
Posted 21 days ago. Nov 24, 2017 - 12:34 UTC
This incident affected: Services (Monitoring).