Network Connectivity Issues in AMS2 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with public networking in the AMS2 region. Public network connectivity should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 27, 2019 - 01:20 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with public networking in the AMS2 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 27, 2019 - 00:33 UTC
Identified
Our Engineering team has identified the cause of the issue impacting public networking in the AMS2 region, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Dec 26, 2019 - 23:02 UTC
Investigating
Our Engineering team is investigating an issue with public networking in the AMS2 region. During this time, some users may experience public network connectivity issues. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 26, 2019 - 21:32 UTC
This incident affected: Regions (AMS2).