Network connectivity in FRA1 and AMS3 regions
Incident Report for DigitalOcean
Resolved
Our Engineering and Datacenter Operations teams have confirmed that the implemented fixes have successfully resolved the traffic latency and packet loss in the FRA1 and AMS3 regions.

From 07:04 - 13:53 UTC, Droplet-based services in FRA1 and AMS3 experienced network connectivity issues, App Platform deploys were delayed in all regions, and image pulls from the Container Registry intermittently failed.

This was due to a networking hardware issue, which was resolved by our teams rotating out faulty hardware.

If you continue to experience any issues in relation to this incident please open a ticket with our support team. Thank you for your patience.
Posted Mar 16, 2023 - 16:52 UTC
Monitoring
Our Engineering and Datacenter Operations teams have successfully mitigated the issue with network connectivity in FRA1 and AMS3 and we've confirmed traffic latency and packet loss has returned to pre-incident levels. At this time, network connectivity to Droplet-based services in FRA1 and AMS3, as well as App Platform Deploys and Container Registry pulls, should be operating normally.

We'll continue to monitor the situation to confirm this incident is fully resolved and will post an update soon.
Posted Mar 16, 2023 - 15:29 UTC
Update
Our Engineering team is continuing to work on a fix. Additionally, our Engineering team identified App Platform and Container Registry to be impacted. Users may see issues with pulling images from Container Registry in FRA1 and AMS3 and App deployments. We will share an update as soon as we have further information
Posted Mar 16, 2023 - 11:11 UTC
Identified
Our Engineering team has identified the cause of network issues and is actively working on a fix.

Currently, users of services in the FRA1 and AMS3 region will continue to experience network issues.

We will post an update as soon as additional information is available.
Posted Mar 16, 2023 - 09:23 UTC
Investigating
As of 08:43 UTC, our Engineering team is investigating reports of networking connectivity issues in our FRA1 and AMS3 regions. Users may have experienced packet loss/latency, timeouts, and related issues with Droplet-based services in these regions, including Droplets, Managed Kubernetes, and Managed Database. We will share an update once we have further information.
Posted Mar 16, 2023 - 09:12 UTC
This incident affected: Services (App Platform, Container Registry, Kubernetes, Managed Databases, Networking) and Regions (AMS3, FRA1).