Issue Impacting App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform deployments, and all new deployments/updates should now be functioning as expected and without delay. Thank you for your patience throughout this process. If you should experience any further issues, please open a ticket with our support team right away.
Posted Apr 07, 2021 - 20:30 UTC
Monitoring
Our engineering team was able to identify the cause of the issue with App Platform deployments and a fix has been put in place. We are monitoring the situation and will post an update as soon as the issue is confirmed to be fully resolved.
Posted Apr 07, 2021 - 19:52 UTC
Identified
Our engineers have identified an issue impacting App Platform deployments. During this time, App Platform users may experience delays when deploying new apps or when deploying updates to existing apps. Existing apps should continue to function normally in their current state. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Apr 07, 2021 - 18:38 UTC
This incident affected: Regions (Global) and Services (App Platform).