Spaces API Availability in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has successfully addressed the underlying issue impacting Spaces availability in our AMS3 region, and Spaces service should now be functioning normally. We are marking this incident as resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our Support team from within your Cloud Control Panel.
Posted Jun 14, 2021 - 13:42 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the availability issues with a subset of Spaces in our AMS3 region and is currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 14, 2021 - 12:52 UTC
Investigating
Our Engineering team has identified the cause of the issue with API availability for Spaces in our AMS3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jun 14, 2021 - 10:41 UTC
Identified
Our Engineering team is investigating an issue with Spaces in our AMS3 region. During this time, users may experience issues with accessing Spaces via our Cloud Control Panel and see timeout errors when working with objects. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 14, 2021 - 10:31 UTC
This incident affected: Regions (AMS3) and Services (Spaces).