Event Processing in SFO1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting event processing in SFO1 and all services should now be functioning normally. Thank you for your patience and understanding throughout this process. If you notice any further issues, please open a ticket with our Support team right away.
Posted Jul 09, 2021 - 17:04 UTC
Identified
Our Engineering team has identified an issue impacting event processing in our SFO1 region. During this time, users may experience errors with management events such as power cycles, Snapshots, or destroys for any resources in SFO1. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 09, 2021 - 15:34 UTC
This incident affected: Regions (SFO1) and Services (Event Processing).