Issues Processing Destroy Events
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the processing of destroy events in the control panel and API. All delete actions should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 13, 2021 - 02:20 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the processing of destroy events in the control panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 13, 2021 - 01:28 UTC
Investigating
Our engineering team is investigating an issue with processing destroy events. During this time, you may experience failures when destroying resources via the API or control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 12, 2021 - 22:54 UTC
This incident affected: Regions (Global).