Cloud Support Portal issues
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issue with the Cloud Support Portal is fixed now and access to the portal should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 26, 2019 - 10:34 UTC
Monitoring
Our Engineering team is actively monitoring the situation with the current issue related to Cloud Support Portal . We will post an update as soon as the issue is fully resolved.
Posted Oct 26, 2019 - 08:00 UTC
Identified
Our Engineering team has identified the cause of the issue with our Cloud Support Portal and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 26, 2019 - 07:04 UTC
Investigating
Our Engineering team is investigating an issue with our Cloud Support Portal. During this time, users may experience issues accessing the Cloud Support Portal and customers might see delays and replies might be slow. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 26, 2019 - 06:33 UTC
This incident affected: Regions (Global) and Services (Support Center).