Control Panel Connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue accessing the cloud control panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 11 months ago. Apr 13, 2018 - 17:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve an issue accessing the cloud control panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 11 months ago. Apr 13, 2018 - 16:36 UTC
This incident affected: Regions (Global).