Issues with a Subset of Hypervisors in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with a small number of servers in our AMS3 region. Accessing Droplets, Kubernetes master nodes, load balancers, and their related services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 21, 2020 - 04:40 UTC
Monitoring
Our engineers have applied new fixes, and have observed that all Droplets have remained stable, however they will continue to monitor the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 21, 2020 - 01:36 UTC
Identified
Our engineers have noticed that there are still ongoing issues with AMS3 servers. Our engineers will continue working towards a solution. We will post an update as soon as we have applied a new fix.
Posted Oct 20, 2020 - 23:23 UTC
Monitoring
Our engineers have implemented a fix to resolve the issue with the servers in our AMS3 region and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 20, 2020 - 22:41 UTC
Identified
Our Engineering team has identified the cause of the issue with the servers in our AMS3 region and are actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 20, 2020 - 21:35 UTC
Investigating
Our engineering team is investigating an issue with a small number of servers in our AMS3 region. During this time you may be unable to access some Droplets, Kubernetes master nodes, load balancers, and their related services. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 20, 2020 - 21:18 UTC
This incident affected: Regions (AMS3) and Services (Droplets, Kubernetes, Load Balancers, Managed Databases).